<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://quimbyscruisingguide.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://quimbyscruisingguide.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107221786-1"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments)};
 gtag('js', new Date());

 gtag('config', 'UA-107221786-1');
</script>
	
<script data-ad-client="ca-pub-3229429991634269" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>	

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '439506903282920');
  fbq('track', 'PageView');
</script>
<noscript>
  <img height="1" width="1" style="display:none" 
       src="https://www.facebook.com/tr?id=439506903282920&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->	


<!-- Start of HubSpot Embed Code -->
 <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3047308.js"></script>
<!-- End of HubSpot Embed Code -->


	<script>var et_site_url='https://quimbyscruisingguide.com';var et_post_id='27411';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>River Festivals | Quimby&#039;s Cruising Guide</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quimby&#039;s Cruising Guide &raquo; Feed" href="https://quimbyscruisingguide.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quimby&#039;s Cruising Guide &raquo; Comments Feed" href="https://quimbyscruisingguide.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/quimbyscruisingguide.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Quimby&#039;s v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://quimbyscruisingguide.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://quimbyscruisingguide.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://quimbyscruisingguide.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-fontawesome-css'  href='https://quimbyscruisingguide.com/wp-content/plugins/responsive-flipbook/assets/fonts/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_icons-css'  href='https://quimbyscruisingguide.com/wp-content/plugins/responsive-flipbook/assets/fonts/et-icons.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_line-css'  href='https://quimbyscruisingguide.com/wp-content/plugins/responsive-flipbook/assets/fonts/et-line.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-styles-css'  href='https://quimbyscruisingguide.com/wp-content/plugins/responsive-flipbook/assets/css/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpeasycart_css-css'  href='https://quimbyscruisingguide.com/wp-content/plugins/wp-easycart/design/theme/base-responsive-v3/ec-store.css?ver=5_0_5' type='text/css' media='all' />
<link rel='stylesheet' id='wpeasycart_gfont-css'  href='https://fonts.googleapis.com/css?family=Lato%7CMonda%7COpen+Sans%7CDroid+Serif&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://quimbyscruisingguide.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-parent-style-css'  href='https://quimbyscruisingguide.com/wp-content/themes/Divi/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://quimbyscruisingguide.com/wp-content/themes/quimbys/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display:regular,italic,700,700italic,900,900italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ion-sound-js-extra'>
/* <![CDATA[ */
var mpcthLocalize = {"soundsPath":"https:\/\/quimbyscruisingguide.com\/wp-content\/plugins\/responsive-flipbook\/assets\/sounds\/","downloadPath":"https:\/\/quimbyscruisingguide.com\/wp-content\/plugins\/responsive-flipbook\/includes\/download.php?file="};
/* ]]> */
</script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/plugins/responsive-flipbook/assets/js/ion.sound.min.js?ver=5.7.2' id='ion-sound-js'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/plugins/responsive-flipbook/assets/js/jquery.doubletap.js?ver=5.7.2' id='jquery-doubletab-js'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' id='wpeasycart_js-js-extra'>
/* <![CDATA[ */
var wpeasycart_ajax_object = {"ajax_url":"https:\/\/quimbyscruisingguide.com\/wp-admin\/admin-ajax.php","current_language":"EN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/plugins/wp-easycart/design/theme/base-responsive-v3/ec-store.js?ver=5_0_5' id='wpeasycart_js-js'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.7.2' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"river_festivals"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.7.2' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ca65e6f2c4f3b001126ee91' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://quimbyscruisingguide.com/wp-json/" /><link rel="alternate" type="application/json" href="https://quimbyscruisingguide.com/wp-json/wp/v2/posts/27411" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://quimbyscruisingguide.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://quimbyscruisingguide.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://quimbyscruisingguide.com/river-festivals/" />
<link rel='shortlink' href='https://quimbyscruisingguide.com/?p=27411' />
<link rel="alternate" type="application/json+oembed" href="https://quimbyscruisingguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquimbyscruisingguide.com%2Friver-festivals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://quimbyscruisingguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquimbyscruisingguide.com%2Friver-festivals%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.12 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.0.1-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<!--[if lt IE 9]><script>var rfbwp_ie_8 = true;</script><![endif]-->
<style>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</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-107221786-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '740909742969560');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=740909742969560&amp;ev=PageView&amp;noscript=1"></noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://quimbyscruisingguide.com/wp-content/uploads/2018/03/cropped-apple-touch-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://quimbyscruisingguide.com/wp-content/uploads/2018/03/cropped-apple-touch-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://quimbyscruisingguide.com/wp-content/uploads/2018/03/cropped-apple-touch-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://quimbyscruisingguide.com/wp-content/uploads/2018/03/cropped-apple-touch-icon-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://quimbyscruisingguide.com/wp-content/et-cache/global/et-divi-customizer-global-16198644338661.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-27411 single-format-standard et_button_custom_icon et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_pb_gutters3 et_smooth_scroll et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

	
		<header id="main-header" data-height-onload="110">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://quimbyscruisingguide.com/">
						<img src="https://quimbyscruisingguide.com/wp-content/uploads/2018/03/logo-blue.png" alt="Quimby&#039;s Cruising Guide" id="logo" />
					</a>
				</div>
				<div id="et-top-navigation">
					<nav id="top-menu-nav">
					<ul id="top-menu" class="nav et_disable_top_tier"><li id="menu-item-1542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1542"><a href="https://quimbyscruisingguide.com/categories/news-2/">News &#038; Extras</a></li>
<li id="menu-item-25312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25312"><a href="#">Cruising &#038; Destinations</a>
<ul class="sub-menu">
	<li id="menu-item-25934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25934"><a href="https://quimbyscruisingguide.com/category/destinations/">Destinations</a></li>
	<li id="menu-item-14164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14164"><a href="https://quimbyscruisingguide.com/categories/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-1541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1541"><a href="https://quimbyscruisingguide.com/categories/boats/">Boats</a></li>
	<li id="menu-item-1540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1540"><a href="https://quimbyscruisingguide.com/categories/skills/">Know-How</a></li>
</ul>
</li>
<li id="menu-item-25887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25887"><a href="https://quimbyscruisingguide.com/categories/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-25885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25885"><a href="https://quimbyscruisingguide.com/categories/classifieds/">View Classifieds</a></li>
	<li id="menu-item-25878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25878"><a href="https://quimbyscruisingguide.com/categories/classifieds/submit/">Submit a Classified</a></li>
</ul>
</li>
<li id="menu-item-25391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25391"><a href="https://quimbyscruisingguide.com/buy-quimbys-guide/">About Quimby&#8217;s</a>
<ul class="sub-menu">
	<li id="menu-item-25732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25732"><a href="https://quimbyscruisingguide.com/buy-quimbys-guide/">About Quimby&#8217;s Cruising Guide</a></li>
	<li id="menu-item-25733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25733"><a href="https://www.facebook.com/quimbysguide/">Facebook</a></li>
</ul>
</li>
<li id="menu-item-14542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14542"><a href="https://quimbyscruisingguide.com/store/">Store</a></li>
<li id="menu-item-26043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26043"><a href="https://quimbyscruisingguide.com/cart/">Cart</a></li>
</ul>					</nav>

					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://quimbyscruisingguide.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
<div id="main-content">
		
	<div class="ad-area">	
	<div class="g g-4"><div class="g-single a-10"><a class="gofollow" data-track="MTAsNCwxLDYw" href="http://www.greenturtlebay.com/"><img src="https://quimbyscruisingguide.com/wp-content/uploads/2019/03/gtb-web-banner-01.jpg" /></a></div></div>	
	</div>
	
	
	
	<div class="container">
		
		
		
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-27411" class="et_pb_post post-27411 post type-post status-publish format-standard has-post-thumbnail hentry category-destinations category-lifestyle category-news tag-alabama tag-bay-bites-food-truck-festival tag-blues-festival tag-boating-festivals tag-food-trucks tag-grafton tag-illinois tag-illinois-river tag-memphis tag-mississippi-river tag-mobile tag-mobile-bay tag-moon-river-festival tag-pittsburgh tag-river-festivals tag-tenn-tom-waterway tag-tennesse tag-three-rivers-arts tag-winery tag-world-bbq-championships">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">River Festivals</h1>

						<p class="post-meta"> by <a href="https://quimbyscruisingguide.com/author/zacwjinc-net/" title="Posts by zac metcalf" rel="author">zac metcalf</a> | May 13, 2021 | <a href="https://quimbyscruisingguide.com/category/destinations/" rel="category tag">Destinations</a>, <a href="https://quimbyscruisingguide.com/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="https://quimbyscruisingguide.com/category/news/" rel="category tag">News</a> | </p><img src="https://quimbyscruisingguide.com/wp-content/uploads/2021/05/Moon-River-Festival.jpeg" alt="River Festivals" class="" width='1080' height='675' srcset="https://quimbyscruisingguide.com/wp-content/uploads/2021/05/Moon-River-Festival.jpeg 500w, https://quimbyscruisingguide.com/wp-content/uploads/2021/05/Moon-River-Festival-480x321.jpeg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 500px, 100vw" />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p>Let’s face it, 2020 was not the best of years for nearly everything — including events. Luckily, with the official 2021 boating season just around the corner, events are back — and that means the sound of boats on the water and people on the banks of river festivals around the Heartland. Take a look at our list of five Riverfront Festivals that are worth the trip.</p>
<p><strong>Chattanooga: Moon River Festival</strong></p>
<div id="attachment_27412" style="width: 460px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-27412" loading="lazy" class="wp-image-27412 size-medium" src="https://quimbyscruisingguide.com/wp-content/uploads/2021/05/Moon-River-Festival-450x301.jpeg" alt="" width="450" height="301" /><p id="caption-attachment-27412" class="wp-caption-text">Photo: https://www.moonriverfestival.com/premium</p></div>
<p>Tucked on a nice little bend of the Tennessee River with the Appalachian Mountains as a backdrop, Coolidge Riverfront Park in Chattanooga hosts the annual Moon River Festival. The 2021 Festival will run from September 11 -12 and feature the likes of Wilco and The Indigo Girls. More information can be found via their website here: <a href="https://www.moonriverfestival.com/">https://www.moonriverfestival.com/</a></p>
<p><strong>Captain’s Notes</strong><br />
Erwin Marine on the Riverfront<br />
201 Riverfront Pkwy.<br />
Chattanooga, TN 37402<br />
(423) 266-1316<br />
<a href="http://www.erwinmarinesales.com">www.erwinmarinesales.com</a><br />
Dockage: Transient docking available with call. Max LOA: 645′.<br />
Fuel: Gas and diesel<br />
Electric: 30/50 amp<br />
Amenities: Water, ice, restrooms, pumpout, repair services, groceries and lodging.<br />
Hours: Open year-round, 9 a.m. to 6 p.m. VHF Channel: 16</p>
<p><strong>Mobile: Bay Bites Food Truck Festival</strong></p>
<div id="attachment_27413" style="width: 460px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-27413" loading="lazy" class="wp-image-27413 size-medium" src="https://quimbyscruisingguide.com/wp-content/uploads/2021/05/BayBites-CoverPhoto-450x250.png" alt="" width="450" height="250" /><p id="caption-attachment-27413" class="wp-caption-text">Photo: https://www.mobilebaykeeper.org/</p></div>
<p>Situated at the end of the Ten-Tom Waterway, this metro area offers a culinary getaway along the calm waters of The Mobile Bay. The annual Bay Bites Food Truck Festival offers up some of the best local fare with one-of-a-kind southern hospitality. The festival also benefits local charities that promote clean and healthy waterways in the areas. The 2021 event will be on July 24 from 5 – 9 PM. More information can be found here: <a href="https://www.cityofmobile.org/bay-bites-food-truck-festival/">https://www.cityofmobile.org/bay-bites-food-truck-festival/</a></p>
<p><strong>Captain’s Notes</strong><br />
Dog River Marina &amp; Boatworks<br />
5004 Dauphin Island Pkwy.<br />
Mobile, AL 36605<br />
(251) 471-4517<br />
<a href="http://www.dogrivermarina.com">www.dogrivermarina.com</a><br />
Dockage: Transient docking available with call. Max LOA: 150′.<br />
Approach/Dockside Depth (reported): 20′/10’<br />
Fuel: Gas and diesel<br />
Electric: 30/50/100 amp<br />
Amenities: Water, ice, restrooms, pumpout, restrooms, showers, laundry, 70-ton lift, full-service repairs, marine supplies, West Marine store, courtesy car and free WiFi.<br />
Hours: Open year-round. VHF Channel: 16</p>
<p><strong>Grafton: Blues Festival</strong></p>
<div id="attachment_27414" style="width: 460px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-27414" loading="lazy" class="wp-image-27414 size-medium" src="https://quimbyscruisingguide.com/wp-content/uploads/2021/05/Grafton-Blues-Festival-450x313.jpg" alt="" width="450" height="313" /><p id="caption-attachment-27414" class="wp-caption-text">Photo: https://www.riversandroutes.com/event/grafton-winery-blues-festival/3951/</p></div>
<p>Located on one of the widest stretches of the Mississippi River and the confluence of the Illinois River, Grafton, Ill. packs a large punch in a small space. Hosted at Grafton Winery, the annual free-to-attend Blues Festival features regional artists, local wine and plates full of smoked pork and chicken sandwiches. This year’s edition will take place from May 22 – 23. For more information and the music lineup visit: <a href="https://www.riversandroutes.com/event/grafton-winery-blues-festival/3951/">https://www.riversandroutes.com/event/grafton-winery-blues-festival/3951/</a></p>
<p><strong>Captain’s Notes</strong><br />
Grafton Harbor<br />
215 W. Water St.<br />
Grafton, IL 62037<br />
(618) 786-7678<br />
<a href="http://www.graftonharbor.com">www.graftonharbor.com</a><br />
Dockage: Transient docking available.<br />
Approach/Dockside Depth (reported): 10’<br />
Fuel: Gas and diesel<br />
Electric: 30/50/250 amp<br />
Amenities: Pumpout, concierge dock service, showers, laundry, ship store, floating winery, picnic area, WiFi, handicap accessible, restaurant, bar, swimming pool, hot tub, mechanical repairs, rental cars and nearby stores, dining and airport.<br />
Hours: Open 9 a.m. to10 p.m., Sunday to Thursday; 9 a.m. to 1 a.m., Friday; 9 a.m. to 2 a.m., Saturday. VHF Channel: 16/68</p>
<p><strong>Memphis: World BBQ Championships</strong></p>
<div id="attachment_27415" style="width: 460px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-27415" loading="lazy" class="size-medium wp-image-27415" src="https://quimbyscruisingguide.com/wp-content/uploads/2021/05/Wordl-BBQ-Championship-450x329.jpg" alt="" width="450" height="329" /><p id="caption-attachment-27415" class="wp-caption-text">Photo: https://www.memphistravel.com/</p></div>
<p>BBQ and Memphis go together just as well as a boat on water, and there is no better place to host the annual World Championship BBQ Contest. Held at Tom Lee Park on the banks of the Mississippi River, the annual four-day event features some of the best smokers in the biz — with over 100k up-for-grabs in prize money. Attendees will get a chance to sample ribs, wings, hot sauce and “anything but pulled pork”. The 2021 attendance is limited, so advance ticket purchases are required here: <a href="https://www.memphisinmay.org/events/world-championship-barbecue-cooking-contest/">https://www.memphisinmay.org/events/world-championship-barbecue-cooking-contest/</a></p>
<p><strong>Captain’s Notes</strong><br />
Memphis Yacht Club<br />
1875 McKellar Lake Drive<br />
Memphis, TN 38109<br />
(901) 947-7100<br />
<a href="http://www.memphisyachtclub.com">www.memphisyachtclub.com</a><br />
Dockage: Transient docking available for open and covered slips.<br />
Fuel: No Fuel<br />
Electric: 30/50 amp<br />
Amenities: Water, ice, phone, pumpout, boat transporting, ramp, restrooms, shower, laundry, drydock, boat and prop repairs, nearby groceries.<br />
Hours: Open year-round. VHF Channel: 16</p>
<p><strong>Pittsburgh: Three Rivers Arts Festival</strong></p>
<div id="attachment_27416" style="width: 460px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-27416" loading="lazy" class="size-medium wp-image-27416" src="https://quimbyscruisingguide.com/wp-content/uploads/2021/05/Three-Rivers-Arts-Festival-450x150.png" alt="" width="450" height="150" /><p id="caption-attachment-27416" class="wp-caption-text">Photo: https://traf.trustarts.org/</p></div>
<p>At the confluence of the Allegheny, Monongahela and Ohio Rivers, the Pittsburgh skyline is unmistakable — making it a great location for riverfront events. The annual Three Rivers Arts Festival provides ten days of Art + Music, including an in-person artist market made up of over 150 local artists selling hand-made fine arts and fine crafts. Along with the markets at various parks in the area, there is a free-to-attend concert with live music from June 4 – 13. For a full list of galleries and experiences visit: <a href="https://traf.trustarts.org/digital-arts-festival/know-before-you-go">https://traf.trustarts.org/digital-arts-festival/know-before-you-go</a></p>
<p><strong>Captain’s Notes</strong><br />
Lock Wall One Marina<br />
Foot of 23<sup>rd</sup> St.<br />
Pittsburgh, PA 15222<br />
(412) 965-3014<br />
<a href="http://www.lockwallonemarina.com">www.lockwallonemarina.com</a><br />
Dockage: Transient docking available with call. Max LOA: 46’ slips.<br />
Electric: 30/50 amp<br />
Amenities: Restrooms, showers, restaurants and lounges. Hours: Open May 1 to October 15; hours vary. VHF Channel: 16</p>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="ajdg_grpwidgets-2" class="et_pb_widget ajdg_grpwidgets"><div class="g g-5"><div class="g-single a-26"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Quimbys - 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3229429991634269"
     data-ad-slot="7778598659"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-3" class="et_pb_widget ajdg_grpwidgets"><div class="g g-6"><div class="g-single a-26"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Quimbys - 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3229429991634269"
     data-ad-slot="7778598659"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	
	<div class="ad-area">	
	<div class="g g-4"><div class="g-single a-10"><a class="gofollow" data-track="MTAsNCwxLDYw" href="http://www.greenturtlebay.com/"><img src="https://quimbyscruisingguide.com/wp-content/uploads/2019/03/gtb-web-banner-01.jpg" /></a></div></div>	
	</div>
	
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-1546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1546"><a href="https://quimbyscruisingguide.com/advertise/">Advertise</a></li>
<li id="menu-item-1547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1547"><a href="https://quimbyscruisingguide.com/contact/">Contact</a></li>
<li id="menu-item-14545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14545"><a href="https://quimbyscruisingguide.com/subscribe-email/">Newsletter</a></li>
<li id="menu-item-25514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25514"><a href="https://quimbyscruisingguide.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-25515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25515"><a href="https://quimbyscruisingguide.com/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/quimbysguide/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="https://www.instagram.com/quimbysguide/" class="icon">
			<span>Instagram</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://quimbyscruisingguide.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>
						<p id="footer-info">Copyright &copy; 2021 <a href=""></a> - Website by <a href="http://hubandspokecreative.com/">Hub &amp; Spoke</a></p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/quimbyscruisingguide.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.0.1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/3047308.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.7.2' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/quimbyscruisingguide.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/quimbyscruisingguide.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/quimbyscruisingguide.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"f004401a4e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"91d4645d8c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"27411","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.6.3' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.6.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<!-- Child theme custom CSS created by Divi Children - http://divi4u.com/divi-children-plugin/ -->
<style type="text/css" media="screen">
 #footer-widgets {padding-top:80px;}
 .footer-widget {margin-bottom:50px!important;}
 #main-footer { background-color:#2e2e2e!important;}
 .footer-widget .title {font-size:18px;}
 #footer-bottom { background-color:#1f1f1f;}
 #footer-bottom {padding:15px 0 5px;}
 #footer-info, #footer-info a {color:#666666;}
 #footer-info, #footer-info a {font-size:14px;}
 #footer-bottom ul.et-social-icons li a {font-size:24px;}
 #footer-bottom ul.et-social-icons li {margin-left:18px;}
 #sidebar h4.widgettitle {font-size:18px;}
 #sidebar li, #sidebar li a {font-size:14px;}
</style>
<!-- End Child theme custom CSS -->

</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-05-24 04:03:18 -->