<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://quimbyscruisingguide.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://quimbyscruisingguide.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107221786-1"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments)};
 gtag('js', new Date());

 gtag('config', 'UA-107221786-1');
</script>


<!-- Start of HubSpot Embed Code -->
 <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3047308.js"></script>
<!-- End of HubSpot Embed Code -->


	<script>var et_site_url='https://quimbyscruisingguide.com';var et_post_id='26448';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>New Year&#8217;s Eve River Cruises | Quimby&#039;s Cruising Guide</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.1.0 -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
</script>
<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quimby&#039;s Cruising Guide &raquo; Feed" href="https://quimbyscruisingguide.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quimby&#039;s Cruising Guide &raquo; Comments Feed" href="https://quimbyscruisingguide.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/quimbyscruisingguide.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Quimby&#039;s v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://quimbyscruisingguide.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://quimbyscruisingguide.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-fontawesome-css'  href='https://quimbyscruisingguide.com/wp-content/plugins/responsive-flipbook/assets/fonts/font-awesome.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_icons-css'  href='https://quimbyscruisingguide.com/wp-content/plugins/responsive-flipbook/assets/fonts/et-icons.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_line-css'  href='https://quimbyscruisingguide.com/wp-content/plugins/responsive-flipbook/assets/fonts/et-line.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-styles-css'  href='https://quimbyscruisingguide.com/wp-content/plugins/responsive-flipbook/assets/css/style.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpeasycart_css-css'  href='https://quimbyscruisingguide.com/wp-content/plugins/wp-easycart/design/theme/base-responsive-v3/ec-store.css?ver=4_1_14' type='text/css' media='all' />
<link rel='stylesheet' id='wpeasycart_gfont-css'  href='https://fonts.googleapis.com/css?family=Lato%7CMonda%7COpen+Sans%7CDroid+Serif&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://quimbyscruisingguide.com/wp-includes/css/dashicons.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='divi-parent-style-css'  href='https://quimbyscruisingguide.com/wp-content/themes/Divi/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://quimbyscruisingguide.com/wp-content/themes/quimbys/style.css?ver=3.0.106' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.9.13#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpcthLocalize = {"soundsPath":"https:\/\/quimbyscruisingguide.com\/wp-content\/plugins\/responsive-flipbook\/assets\/sounds\/","downloadPath":"https:\/\/quimbyscruisingguide.com\/wp-content\/plugins\/responsive-flipbook\/includes\/download.php?file="};
/* ]]> */
</script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/plugins/responsive-flipbook/assets/js/ion.sound.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/plugins/responsive-flipbook/assets/js/jquery.doubletap.js?ver=4.9.13'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/plugins/wp-easycart/design/theme/base-responsive-v3/jquery.payment.min.js?ver=4_1_14'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpeasycart_ajax_object = {"ajax_url":"https:\/\/quimbyscruisingguide.com\/wp-admin\/admin-ajax.php","current_language":"EN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/plugins/wp-easycart/design/theme/base-responsive-v3/ec-store.js?ver=4_1_14'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ca65e6f2c4f3b001126ee91'></script>
<link rel='https://api.w.org/' href='https://quimbyscruisingguide.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://quimbyscruisingguide.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://quimbyscruisingguide.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Yacht Club of St. Louis Building on the Past' href='https://quimbyscruisingguide.com/yacht-club-of-st-louis-building-on-the-past/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="https://quimbyscruisingguide.com/new-years-eve-river-cruises/" />
<link rel='shortlink' href='https://quimbyscruisingguide.com/?p=26448' />
<link rel="alternate" type="application/json+oembed" href="https://quimbyscruisingguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquimbyscruisingguide.com%2Fnew-years-eve-river-cruises%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://quimbyscruisingguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquimbyscruisingguide.com%2Fnew-years-eve-river-cruises%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script>var rfbwp_ie_8 = true;</script><![endif]-->
<style>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</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://quimbyscruisingguide.com/wp-content/uploads/2018/03/apple-touch-icon.png" /><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '740909742969560');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=740909742969560&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://quimbyscruisingguide.com/wp-content/uploads/2018/03/cropped-apple-touch-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://quimbyscruisingguide.com/wp-content/uploads/2018/03/cropped-apple-touch-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://quimbyscruisingguide.com/wp-content/uploads/2018/03/cropped-apple-touch-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://quimbyscruisingguide.com/wp-content/uploads/2018/03/cropped-apple-touch-icon-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://quimbyscruisingguide.com/wp-content/cache/et/global/et-divi-customizer-global-15773814741718.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-26448 single-format-standard et_button_custom_icon et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns1 et_header_style_left et_smooth_scroll et_right_sidebar et_divi_theme et_minified_js et_minified_css">
	<div id="page-container">

	
		<header id="main-header" data-height-onload="110">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://quimbyscruisingguide.com/">
						<img src="https://quimbyscruisingguide.com/wp-content/uploads/2018/03/logo-blue.png" alt="Quimby&#039;s Cruising Guide" id="logo" />
					</a>
				</div>
				<div id="et-top-navigation">
					<nav id="top-menu-nav">
					<ul id="top-menu" class="nav et_disable_top_tier"><li id="menu-item-1542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1542"><a href="https://quimbyscruisingguide.com/categories/news-2/">News &#038; Extras</a></li>
<li id="menu-item-25312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25312"><a href="#">Cruising &#038; Destinations</a>
<ul class="sub-menu">
	<li id="menu-item-25934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25934"><a href="https://quimbyscruisingguide.com/category/destinations/">Destinations</a></li>
	<li id="menu-item-14164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14164"><a href="https://quimbyscruisingguide.com/categories/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-1541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1541"><a href="https://quimbyscruisingguide.com/categories/boats/">Boats</a></li>
	<li id="menu-item-1540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1540"><a href="https://quimbyscruisingguide.com/categories/skills/">Know-How</a></li>
</ul>
</li>
<li id="menu-item-25887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25887"><a href="https://quimbyscruisingguide.com/categories/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-25885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25885"><a href="https://quimbyscruisingguide.com/categories/classifieds/">View Classifieds</a></li>
	<li id="menu-item-25878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25878"><a href="https://quimbyscruisingguide.com/categories/classifieds/submit/">Submit a Classified</a></li>
</ul>
</li>
<li id="menu-item-25391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25391"><a href="https://quimbyscruisingguide.com/buy-quimbys-guide/">About Quimby&#8217;s</a>
<ul class="sub-menu">
	<li id="menu-item-25732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25732"><a href="https://quimbyscruisingguide.com/buy-quimbys-guide/">About Quimby&#8217;s Cruising Guide</a></li>
	<li id="menu-item-25733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25733"><a href="https://www.facebook.com/quimbysguide/">Facebook</a></li>
</ul>
</li>
<li id="menu-item-14542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14542"><a href="https://quimbyscruisingguide.com/store/">Store</a></li>
<li id="menu-item-26043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26043"><a href="https://quimbyscruisingguide.com/cart/">Cart</a></li>
</ul>					</nav>

					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://quimbyscruisingguide.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
<div id="main-content">
		
	<div class="ad-area">	
	<div class="g g-4"><div class="g-single a-11"><a href="http://aquayachtharbor.com/"><img src="https://quimbyscruisingguide.com/wp-content/uploads/2019/03/shm-ms-ayh-banner-970x90.jpg" /></a></div></div>	
	</div>
	
	
	
	<div class="container">
		
		
		
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-26448" class="et_pb_post post-26448 post type-post status-publish format-standard has-post-thumbnail hentry category-destinations category-lifestyle tag-boating tag-fireworks tag-nashville tag-new-orleans tag-new-years-eve tag-pittsburgh tag-riverboat-cruises tag-st-louis">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">New Year&#8217;s Eve River Cruises</h1>

						<p class="post-meta"> by <a href="https://quimbyscruisingguide.com/author/zacwjinc-net/" title="Posts by zac metcalf" rel="author">zac metcalf</a> | Dec 26, 2019 | <a href="https://quimbyscruisingguide.com/category/destinations/" rel="category tag">Destinations</a>, <a href="https://quimbyscruisingguide.com/category/lifestyle/" rel="category tag">Lifestyle</a> | </p><img src="https://quimbyscruisingguide.com/wp-content/uploads/2019/12/Gateway-Arch-Riverboats-2.jpg" alt='New Year&#8217;s Eve River Cruises' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p>As we get closer to ringing in the New Year, and as our boats are most likely winterized, let&#8217;s take a look at some top New Year&#8217;s Eve River Cruises on the inland waterways.</p>
<p><img class="alignnone size-medium wp-image-26449" src="https://quimbyscruisingguide.com/wp-content/uploads/2019/12/NOLA-450x300.jpg" alt="New Orleans Riverboat" width="450" height="300" srcset="https://quimbyscruisingguide.com/wp-content/uploads/2019/12/NOLA-450x300.jpg 450w, https://quimbyscruisingguide.com/wp-content/uploads/2019/12/NOLA.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<p><strong>New Orleans</strong> &#8211; Ring in the new year with classic New Orleans Jazz, Food &amp; Dance. The Creole Queen Riverboat takes people out on the Mississippi in Paddlewheeler style with live entertainment, jumbo shrimp cocktails, crawfish pasta, call-brand drinks at an open bar &amp; fireworks.  Tickets cost $189 for the all you can eat and drink from 11 pm &#8211; 1 am. <a href="https://www.creolequeen.com/tours/new-years-eve-cruise">https://www.creolequeen.com/tours/new-years-eve-cruise</a></p>
<p>&nbsp;</p>
<p><img class="alignnone size-medium wp-image-26450" src="https://quimbyscruisingguide.com/wp-content/uploads/2019/12/Gateway-Arch-Riverboats-2-450x300.jpg" alt="Gateway Arch" width="450" height="300" srcset="https://quimbyscruisingguide.com/wp-content/uploads/2019/12/Gateway-Arch-Riverboats-2-450x300.jpg 450w, https://quimbyscruisingguide.com/wp-content/uploads/2019/12/Gateway-Arch-Riverboats-2-768x512.jpg 768w, https://quimbyscruisingguide.com/wp-content/uploads/2019/12/Gateway-Arch-Riverboats-2.jpg 780w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<p><strong>St. Louis</strong> &#8211; Take in views of the esoteric Gateway Arch in an all you can eat and drink Riverboat cruise along what was once the 3rd largest port in the country. It includes a 3-course dinner, live DJ, and midnight champagne toast. Tickets cost $99 and include the meal, open bar drinks &amp; fireworks. <a href="https://www.gatewayarch.com/event/new-years-eve-party-cruise/">https://www.gatewayarch.com/event/new-years-eve-party-cruise/</a></p>
<p>&nbsp;</p>
<p><img class="alignnone size-medium wp-image-26452" src="https://quimbyscruisingguide.com/wp-content/uploads/2019/12/Gateway-Clipper-450x270.jpg" alt="Gateway Clipper" width="450" height="270" srcset="https://quimbyscruisingguide.com/wp-content/uploads/2019/12/Gateway-Clipper-450x270.jpg 450w, https://quimbyscruisingguide.com/wp-content/uploads/2019/12/Gateway-Clipper.jpg 700w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<p><strong>Pittsburgh</strong> &#8211; Enjoy the three rivers aboard the small but mighty gateway clipper. Choose from two options: Dance &amp; Drinks or Dinner, Dance &amp; Drinks. Music includes a live DJ playing nostalgic hits from the 70s, 80s &amp; 90s. Tickets cost $83 and include the buffet, a complimentary glass of champagne &amp; access to a full-service bar &amp; fireworks. <a href="https://www.gatewayclipper.com/holiday-cruises/new-years-eve-cruises/">https://www.gatewayclipper.com/holiday-cruises/new-years-eve-cruises/</a></p>
<p>&nbsp;</p>
<p><img class="alignnone size-medium wp-image-26451" src="https://quimbyscruisingguide.com/wp-content/uploads/2019/12/nashville-450x140.jpg" alt="Nashville" width="450" height="140" srcset="https://quimbyscruisingguide.com/wp-content/uploads/2019/12/nashville-450x140.jpg 450w, https://quimbyscruisingguide.com/wp-content/uploads/2019/12/nashville-768x238.jpg 768w, https://quimbyscruisingguide.com/wp-content/uploads/2019/12/nashville-1024x318.jpg 1024w, https://quimbyscruisingguide.com/wp-content/uploads/2019/12/nashville-1080x335.jpg 1080w, https://quimbyscruisingguide.com/wp-content/uploads/2019/12/nashville.jpg 1290w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<p><strong>Nashville</strong> &#8211; Quite possibly the best party town in the Midwest, take a trip on the General Jackson Riverboat a few hours before Midnight and then dock and hit up the plethora number of music bars the city has to offer. They do not list a price for the cruise, but boarding time is at 6:15 and returns at 10 pm. A perfect, shorter trip if you plan on hopping around a few different spots for the night. <a href="https://tickets.gaylordopryland.com/eventperformances.asp?evt=49">https://tickets.gaylordopryland.com/eventperformances.asp?evt=49</a></p>
<p>&nbsp;</p>
<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-2"><div style="text-align:left"><span class="ssba-share-text">Share this story...</span><br/><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://quimbyscruisingguide.com/new-years-eve-river-cruises/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://quimbyscruisingguide.com/new-years-eve-river-cruises/&amp;text=New%20Year%E2%80%99s%20Eve%20River%20Cruises%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://quimbyscruisingguide.com/new-years-eve-river-cruises/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li><li class="ssbp-li--email"><a data-site="email" class="ssba_email_share ssbp-email ssbp-btn" href="mailto:?subject=New%20Year%26#8217;s%20Eve%20River%20Cruises&#038;body=%20https://quimbyscruisingguide.com/new-years-eve-river-cruises/"><div title="email" class="ssbp-text">email</div></a></li></ul></div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="ajdg_grpwidgets-2" class="et_pb_widget ajdg_grpwidgets"><div class="g g-5"><div class="g-single a-17"><a href="https://quimbyscruisingguide.com/products/?model_number=holiday19/"><img src="https://quimbyscruisingguide.com/wp-content/uploads/2019/12/Q-holid19.png" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-3" class="et_pb_widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	
	<div class="ad-area">	
	<div class="g g-4"><div class="g-single a-18"><a href="https://quimbyscruisingguide.com/products/?model_number=holiday19/"><img src="https://quimbyscruisingguide.com/wp-content/uploads/2019/12/q-holiday-2.png" /></a></div></div>	
	</div>
	
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-1546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1546"><a href="https://quimbyscruisingguide.com/advertise/">Advertise</a></li>
<li id="menu-item-1547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1547"><a href="https://quimbyscruisingguide.com/contact/">Contact</a></li>
<li id="menu-item-14545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14545"><a href="https://quimbyscruisingguide.com/subscribe-email/">Newsletter</a></li>
<li id="menu-item-25514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25514"><a href="https://quimbyscruisingguide.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-25515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25515"><a href="https://quimbyscruisingguide.com/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/quimbysguide/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://quimbyscruisingguide.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>
						<p id="footer-info">Copyright &copy; 2019 <a href=""></a> - Website by <a href="http://hubandspokecreative.com/">Hub &amp; Spoke</a></p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script>
    jQuery(document).ready(function () {
		jQuery.post('https://quimbyscruisingguide.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://quimbyscruisingguide.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.13' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 50px!important; width: 150px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 50px!important;; font-size: 20px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 10px!important;
					}
					
					.ssba-share-text {
					font-size: 16px; color: #a4a4a4!important; font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://quimbyscruisingguide.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://quimbyscruisingguide.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://quimbyscruisingguide.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://quimbyscruisingguide.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://quimbyscruisingguide.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/quimbyscruisingguide.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.13'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.1.0"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/3047308.js?integration=wordpress&#038;ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/quimbyscruisingguide.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/quimbyscruisingguide.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/quimbyscruisingguide.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"886ab1e7a5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e1846f9742","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"26448","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/themes/Divi/js/custom.min.js?ver=3.0.106'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.0.106'></script>
<script type='text/javascript' src='https://quimbyscruisingguide.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<!-- Child theme custom CSS created by Divi Children - http://divi4u.com/divi-children-plugin/ -->
<style type="text/css" media="screen">
 #footer-widgets {padding-top:80px;}
 .footer-widget {margin-bottom:50px!important;}
 #main-footer { background-color:#2e2e2e!important;}
 .footer-widget .title {font-size:18px;}
 #footer-bottom { background-color:#1f1f1f;}
 #footer-bottom {padding:15px 0 5px;}
 #footer-info, #footer-info a {color:#666666;}
 #footer-info, #footer-info a {font-size:14px;}
 #footer-bottom ul.et-social-icons li a {font-size:24px;}
 #footer-bottom ul.et-social-icons li {margin-left:18px;}
 #sidebar h4.widgettitle {font-size:18px;}
 #sidebar li, #sidebar li a {font-size:14px;}
</style>
<!-- End Child theme custom CSS -->

</body>
</html>